IRLibCP Updated for Circuit Python 2.x

IRLibCP has been updated for use with Circuit Python 2.x and has been tested on Circuit Playground Express using Circuit Python 2.2.0. Note that previously this library was only available for use on Express style boards because they were the only ones that supported the required “pulseio” module. Theoretically with Circuit Python 2.0 and beyond that module is available on non-express boards but we have not yet tested the library on those platforms.

There have been no changes to the code since the previous version. This update merely provides updated .mpy files compatible with Circuit Python 2.x.

IRLibCP is available on Github at https://github.com/cyborg5/IRLibCP

Leave a Reply

Your email address will not be published. Required fields are marked *